Cellopark - Unable to download invoice – Incident details

System Under Maintenance

Unable to download invoice

Resolved
Operational
Started about 2 years agoLasted about 20 hours

Affected

Cellocharge

Operational from 12:26 PM to 8:11 AM

Mobile app

Operational from 12:26 PM to 8:11 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved in version 9.0.

  • Identified
    Identified

    In application version 8.9 customers with android 9 and below unable to download invoices*.

    The development team is aware of this issue and the fix will be released in the application version 9.0

    • As a workaround, users can share the invoice.